Elevated Errors
Incident Report for Symantec DLP Cloud Console
Resolved
This incident has been resolved.
Posted 15 days ago. Nov 27, 2018 - 23:45 UTC
Investigating
We're experiencing errors and are currently looking into the issue.
Posted 15 days ago. Nov 27, 2018 - 23:41 UTC