Elevated Errors
Incident Report for Symantec DLP Cloud Console
Resolved
This incident has been resolved.
Posted 9 days ago. Dec 04, 2018 - 14:11 UTC
Investigating
We're experiencing errors and are currently looking into the issue.
Posted 9 days ago. Dec 04, 2018 - 14:02 UTC